Beiträge verschwunden!

Andreas
Moderator
Beiträge: 292
Registriert: 21. November 2008, 15:20

Re: Beiträge verschwunden!

Beitrag von Andreas » 18. März 2019, 10:48

Hallo Manfred,

wann die Reparaturarbeiten beendet sind, kann ich Dir leider auch nicht genau sagen. Wir bemühen uns aber, das Ganze so schnell wie möglich zu bereinigen.
Wenn es Neuigkeiten gibt, melden wir uns wieder.

Mit herzlichen Grüßen

Andreas

Andreas
Moderator
Beiträge: 292
Registriert: 21. November 2008, 15:20

Re: Beiträge verschwunden!

Beitrag von Andreas » 20. März 2019, 15:47

So, jetzt sind die Bilder alle wieder da.
Wenn wider Erwarten doch noch etwas fehlen sollte, bitte melden.

Ein ganz besonderes Dankeschön an Cay, der sich intensiv um die Sache gekümmert hat.

Mit herzlichen Grüßen

Andreas

Benutzeravatar
Markus Spaniol
Beiträge: 336
Registriert: 22. November 2008, 11:58
Wohnort: Rodenbach
Kontaktdaten:

Re: Beiträge verschwunden!

Beitrag von Markus Spaniol » 20. März 2019, 19:21

Besten Dank, für die positive Rückmeldung.

Soweit ich es zurückverfolgt habe, sind meine Fotos wieder komplett und werden auch korrekt angezeigt.

Das einzige was in meinem Fall anscheinend fehlt, sind die beiden bereits erwähnten Beiträge, siehe -> https://www.kuas-forum.de/viewtopic.php?f=36&t=4235

Benutzeravatar
Markus Spaniol
Beiträge: 336
Registriert: 22. November 2008, 11:58
Wohnort: Rodenbach
Kontaktdaten:

Re: Beiträge verschwunden!

Beitrag von Markus Spaniol » 20. März 2019, 19:29

Fehler können stets passieren und sind leider nicht immer in vollem Umfang korrigierbar. Doch wichtig ist, dass so wie in diesem Fall geschehen, das Mögliche unternommen worden ist, um das Problem in den Griff zu bekommen!

Manfredo
Beiträge: 948
Registriert: 22. Januar 2009, 22:35
Wohnort: Oberhausen

Re: Beiträge verschwunden!

Beitrag von Manfredo » 20. März 2019, 20:38

Hallo Andreas,
Besten Dank, für die positive Rückmeldung.

Soweit ich es zurückverfolgt habe, sind meine Fotos wieder komplett und werden auch korrekt angezeigt.
dem kann ich mich nur anschließen.

Viele Grüße
Manfredo

Benutzeravatar
K.W.
Beiträge: 1775
Registriert: 16. September 2011, 23:29

Re: Beiträge verschwunden!

Beitrag von K.W. » 20. März 2019, 23:05

Klasse, prima, danke!!! :D


Herzliche Grüße

K.W.
We are all in the gutter, but some of us are looking at the stars.

Peter II
Beiträge: 269
Registriert: 22. November 2008, 11:25

Re: Beiträge verschwunden!

Beitrag von Peter II » 26. März 2019, 21:51

Hoffentlich bekomme ich nicht gleich wieder Hiebe.
Gab es kein Backup um die alte Version wieder zu installieren? Ein komplette alte Version ist viel besser als eine zerstörte neue Version. Die neue Version kann man dann in aller Ruhe im Hintergrund Installieren u8nd testen. Ich weiß aus eigener Erfahrung, wie wichtig solch ein Backup sein kann, wenn es halbwegs aktuell ist.

perez-suares
Beiträge: 250
Registriert: 22. November 2008, 14:42

Re: Beiträge verschwunden!

Beitrag von perez-suares » 26. März 2019, 23:41

Ich sage auch ein Dankschön von Gran Canria für Eure Arbeit
perez-suares

Andreas
Moderator
Beiträge: 292
Registriert: 21. November 2008, 15:20

Re: Beiträge verschwunden!

Beitrag von Andreas » 27. März 2019, 09:28

Peter II hat geschrieben:Hoffentlich bekomme ich nicht gleich wieder Hiebe.
Gab es kein Backup um die alte Version wieder zu installieren?
Hallo Peter II,

hier bekommt niemand Hiebe. :D
Ja, natürlich gab es ein Backup. Die mit dem Umzug beauftragte Firma hat aus diesem Backup die fehlenden Bilder wiederhergestellt. Wenn wir nur das Backup neu eingespielt hätten, hätten Beiträge gefehlt. Und das haben wir durch die "Reparatur" vermeiden können.

Mit besten Grüßen

Andreas

Benutzeravatar
Markus Spaniol
Beiträge: 336
Registriert: 22. November 2008, 11:58
Wohnort: Rodenbach
Kontaktdaten:

Re: Beiträge verschwunden!

Beitrag von Markus Spaniol » 27. März 2019, 20:04

Andreas hat geschrieben:Wenn wir nur das Backup neu eingespielt hätten, hätten Beiträge gefehlt. Und das haben wir durch die "Reparatur" vermeiden können.

Dennoch fehlen aber zumindest meine bereits zuvor erwähnten beiden Beiträge. Siehe - > https://www.kuas-forum.de/viewtopic.php ... 492#p31492

Hauptsache ist aber, dass die Masse an nicht mehr vorhandenen oder fehlerhaften Bilder wieder hergestellt werden konnte!
Zuletzt geändert von Markus Spaniol am 27. März 2019, 20:09, insgesamt 3-mal geändert.

Benutzeravatar
Markus Spaniol
Beiträge: 336
Registriert: 22. November 2008, 11:58
Wohnort: Rodenbach
Kontaktdaten:

Re: Beiträge verschwunden!

Beitrag von Markus Spaniol » 27. März 2019, 20:27

Andreas hat geschrieben:Die mit dem Umzug beauftragte Firma hat aus diesem Backup die fehlenden Bilder wiederhergestellt. Wenn wir nur das Backup neu eingespielt hätten, hätten Beiträge gefehlt. Und das haben wir durch die "Reparatur" vermeiden können.
Bitte nicht negativ auffassen, aber es erklärt sich doch von selbst, dass man vor einem Update, bzw. Änderungen an der Forensoftware, das Forum in den Wartungsmodus setzt und zudem die Mitglieder vorab, über das bevorstehende Update und den damit verbundenen "längeren" Ausfall informiert.

Sollte nun ein Update etc. fehlschlagen, womit man stets rechnen muss, kann man das Forum wieder exakt auf den Zustand, vor dem missglückten Update zurücksetzen. Auf diese Weise gehen weder Beiträge, noch Bilder verloren.

Dadurch kann man ungestört im Hintergrund nach den Problemen für das missglückte Update forschen....

Zudem handelte es sich ja hier um ein geplantes Update und nicht um die Folgen eines völlig unerwarteten nicht reparablen Crash des Servers.

Andreas
Moderator
Beiträge: 292
Registriert: 21. November 2008, 15:20

Re: Beiträge verschwunden!

Beitrag von Andreas » 28. März 2019, 11:17

Hallo Markus,

stimmt alles. Nur war es eben kein Update, sondern "nur" ein Umzug von A nach B. Der Plan war, das Forum "einfach" auf den neuen Server zu kopieren und dann auf diesen umzuleiten. Es gab also zwei Installationen und kein Update.

Warum es dann Probleme gegeben hat, weiss ich nicht. Glücklicherweise ist zumindest im Wesentlichen alles wieder ok.

Und das Umschalten sollte bildlich in Microsekunden passieren, so dass niemand etwas davon gemerkt hätte (wenn denn die Probleme nicht aufgetreten wären). Ich persönlich denke nicht, dass man hiervon informiert werden muss. Bei echten Wartungsarbeiten oder Updates ist das natürlich anders.

Mit besten Grüßen

Andreas

Antworten

Zurück zu „Allgemeines zum Forum“